Project

General

Profile

bitnami-redmine-2.0.3 설치후 hudson플러그인 설치

Added by Anonymous 2012-09-07 ago

bitnami-redmine-2.0.3 설치후 hudson플러그인 설치를

설치하려고 하는데 hudson 플러그 인 어떤 버전을 설치 해야 하는지

알지를 못하겠습니다.

redmine-hudson-2.0.0도 설치를 하려고 했는데 설치를 못했고
redmine-hudson-1.0.8.1도 설치가 되지 않습니다.

혹시 답변을 줄수 있으면 첨부파일 같이 설치 할수 있는 hudson플러그인을
첨부해주시면 감사하겠습니다.

수고하십시오.


Replies (2)

RE: bitnami-redmine-2.0.3 설치후 hudson플러그인 설치 - Added by 시스템 관리자 2012-12-18 ago

답글이 먼저 너무 늦어서 죄송합니다.
이제서야 글이 올라온 것을 봐서요 ^^;
결론부터 말씀드리면 설치가 안됩니다.
왜냐하면 hudson플러그인은 말씀하신 bitnami에서 제공하는 레드마인 버전과 맞지 않기 때문입니다.
좀 더 구체적으로 말씀드리면 bitnami버전은 레드마인을 항상 최신으로 유지하려고 하다보니
hudson플러그인이 개발된 시점의 ruby버전이라든지, rails버전과 많이 달라서 동작하지 않습니다.
즉 hudson플러그인을 사용하실려면 수동으로 redmine버전 1.4정도를 설치하시면 동작됩니다.
그러나 팁을 더 말씀드리면 hudson플러그인은 기능이 별로 없어서 그다지 유용하지는 않습니다.
현재 버전업을 하지도 않고 있구요.
이름을 보면 더욱 알 수 있죠(현재는 hudson이 jenkins로 개명되어서 사용되고 있습니다)
그럼 참고하세요.

RE: bitnami-redmine-2.0.3 설치후 hudson플러그인 설치 - Added by 커뮤니티 관리자 2012-12-26 ago

안녕하세요?
커뮤니티 관리자입니다.
오늘 2012년 12월 26일에 hudson 플러그인이 업데이트 되어 redmine2점대 버전이 나왔습니다.
참고 하셔서 설치해 보시기 바랍니니다.

    (1-2/2)
    Add picture from clipboard (Maximum size: 500 MB)